Canoo RIA-Suite 9

JRE 1.8+ on the client and on the server.
RIA Suite Download